Player Leaderboard issue

December 15, Sat
Affected Service: MBTA Somerville
  • Identified
    Multiple users had reported on having a leaderboard glitch where the player's leaderboard is completely messed up.
    https://cdn.discordapp.com/attachments/511299205315297280/523545280226787348/unknown.png

    12:03, Dec 15 EDT
  • Update
    We've found the issue on why the leaderboard was messed up.
    One of our dev zack configured the localization resulting in the leaderboard being messed up.
    Press F to pay respect for zack breaking the game again.

    14:24, Dec 15 EDT
Back to current status