Duplicate Delayed Stop Audio

December 16, Sun
Affected Service: MBTA Somerville
  • Identified
    A user has reported hearing duplicate delayed stop audios on XDE's.
    We will be launching an investigation shortly on why it's duplicated.

    21:19, Dec 12 EDT
  • Investigating
    We have sent out our Monkey Workers to find the problem on why this is occurring.
    Please allow us some few days to find the situation.

    21:41, Dec 12 EDT
  • Fixing
    We have sent out our Monkey Workers to fix the problem.

    22:15, Dec 15 EDT
  • Resolved
    This issue has been fixed.

    16:02, Dec 16 EDT
Back to current status