Player Leaderboard Issue

December 15, Sat
Affected Service: MBTA Somerville
  • Investigating
    Multiple users had reported on having a leaderboard glitch where the player's leaderboard is completely messed up. https://cdn.discordapp.com/attachments/511299205315297280/523545280226787348/unknown.png
    We're currently investigating why this keeps happening.

    17:57, Dec 15 EDT
  • Monitoring
    We have fixed the issue.
    Our monkeys are currently monitoring the situation to see if it happens again.

    18:05, Dec 15 EDT
  • Resolved
    The issue has been fixed.

    22:29, Dec 15 EDT
Back to current status